1. HIGHWAY ist ein Forum und Multihoster. Unsere Plattform steht nur ausgewählten und überprüften Nutzern zur Verfügung.
    zur Zeit sind die Registrierungen geöffnet und man kann sich über das Anmeldeformular bewerben. Die Bearbeitungszeit beträgt je nach Dienstauslastung zwischen einigen Tagen und mehreren Wochen.

Serien von Serienjunkies brechen mittendrin ab (fehlerhafte mkv-Container bzw. timecode)

Dieses Thema im Forum "Filme, Serien & TV" wurde erstellt von joker2014, 20 September 2017.

  1. joker2014

    joker2014 Premium Trusted User Beta-Tester

    Registriert seit:
    17 März 2015
    Beiträge:
    469
    Zustimmungen:
    304
    Bei den runtergeladenen Serien habe ich jetzt verstärkt Problem, dass sie mittendrin abbrechen.
    Hier mal eine Liste nur aus der letzen Wochen:
    Chicago Justice-S01E11_F_02_40(Sprung auf 06_42).mkv
    Criminal Minds-S12E18_F_34_00(bricht dort ab).mkv
    Criminal Minds-S12E18_F_34_00(bricht dort ab) (1).mkv
    Hawaii Five O-S07E15_F_33_40(bricht dort ab).mkv
    Last Ship-S04E04_F_13_50(bricht dort ab).mkv
    Navy CIS-S14E11_F_28_12(bricht dort ab).mkv
    Scorpion-S03E22_F_29_31(bricht dort ab).mkv
    The Black List Redemption-S01E02_DD_F_13_50(kurzer Wackler).mkv
    The Black List Redemption-S01E03_DD_F_05_32(bricht dort ab).mkv
    The Blacklist Redemption-S01E07_DD_F_21_15(bricht dort ab).mkv

    Hinter dem "F" im Namen steht immer die Zeit, zu der die Serie abbricht, z.B. die letzte nach 21min15sec. Das passiert sowohl am PC über den vlc-Player als auch an meinem Himedia-Player am TV. Es muss also an der Datei selbst liegen. An der bezeichneten Stelle ist ein Fehler (? time code), der die Player das Video abbrechen oder an ein völle andere (spätere) Stelle springen lässt. So sind die downloads nicht brauchbar. Ich weiß auch nicht, wie ich das reparieren kann, habe schon mit mkvtoolnix die Datei demuxt und wieder gemuxt, hat aber nicht wesentlich was gebracht.
    Kann zu diesem Thema manchmal einer was berichten?
    ---------------------------------------------------------------------------------------------------------------------
    Erg.: So, habe jetzt mal diesselbe "The last ship"-Folge aus dem usenet geladen, die Datei hat genau diesselbe Größe, aber diese Datei ist fehlerfrei. Kann ich nicht nachvollziehen.
     
    Zuletzt bearbeitet: 20 September 2017
    3way und Mydgard gefällt das.
  2. 3way

    3way Vollzeit-OS-Ausprobierer Premium Trusted User Beta-Tester

    Registriert seit:
    14 Juli 2015
    Beiträge:
    2.047
    Zustimmungen:
    3.056
    Schon mal mit MediaInfo reingeschaut?
    https://mediaarea.net/de/MediaInfo
    Vielleicht ergeben sich da Gemeinsamkeiten?

    Usenet und Torrents sind ja durch die inhärenten Checks recht stabil (ohne Bitflips), aber ich hatte in einer Staffel (x265 von Joy, und die sind beständig gut) auch mal eine Folge, wo das Bild für letzten 15 Minuten stehen blieb - das war dann halt blöd kodiert...

    Kannst Du denn zu einer Stelle nach dem Abbruch navigieren?
     
    spritty1300 gefällt das.
  3. testerstaron

    testerstaron Premium Trusted User Beta-Tester

    Registriert seit:
    17 März 2015
    Beiträge:
    2.323
    Zustimmungen:
    2.709
    Mich würde interessieren, ob du verschiedene Server ausprobiert hast. Oder trifft das nur zb. bei SO zu.
     
  4. spritty1300

    spritty1300 Offizieller Supporter Premium Trusted User Beta-Tester

    Registriert seit:
    24 März 2015
    Beiträge:
    1.620
    Zustimmungen:
    2.301
    joker2014 War der Fehler auch da wenn Du die selbe Folge nochmal runtergeleden hast?
    Bei welchen Hostern trat der Fehler auf? wenn die Folge bei SO und UL verfuegbar war, trat der Fehler dann bei beiden Hostern auf? Die Frage ist halt ob es ein Rip Fehler ist oder der Fehler erst durch den Hoster entsteht?

    MIr selber ist jetzt bei Serien von Serienjunkies dieses Problem in letzter Zeit ueberhaupt nicht vorgekommen. Allerdings habe ich auch keine von den von Dir aufgelisteten Serien geschaut von daher koenntest Du auch einfach nur Pech gehabt haben.
    Das von Dir beschrienene Phaenomen hab ich frueher oefters mal bei runtergeladenen Filmen erlebt, egal ob Movie-vblog oder Boerse.to. Da war allerdings immer der Rip drann schuld oder der Fehler muss beim Packen entstanden sein. Ein runterladen von einem anderen Hoster hat bei mir zumindest nie Abhilfe geschaffen.
     
  5. Mydgard

    Mydgard Premium Trusted User Beta-Tester

    Registriert seit:
    21 März 2015
    Beiträge:
    2.505
    Zustimmungen:
    2.526
    Guthaben:
    493.853MB
    Ich habe die Last Ship Folge hier, aber habe sie aus dem IRC ... die läuft Problemlos.
     
  6. joker2014

    joker2014 Premium Trusted User Beta-Tester

    Registriert seit:
    17 März 2015
    Beiträge:
    469
    Zustimmungen:
    304
    So, jetzt habe ich mal kurz Zeit, dann etwas später wieder.
    Habe gestern nochmal einige Serien geladen, und zwar sämtliche Links von serienjunkies, und alles von UL.
    Es waren einige in Ordnung, aber die Mehrzahl führt an bestimmten Stellen erneut zu Abbrüchen (siehe folgende Anmerkungen):
    ABP Die Hightech Cops-S01E02(Abbruch_08_55).mkv
    ABP Die Hightech Cops-S01E03(unsynchron ab 19_50).mkv
    Criminal Minds-S12E19(Abbruch_11_52).mkv
    Hawaii Five O-S07E16(bricht gleich am Anfang ab).mkv
    Navy CIS-S14E13(völlig unsynchron).mkv
    Scorpion-S03E23(Abbruch 27_21).mkv
    The Blacklist Redemption-S01E08_DD(Abbruch_04_39).mkv

    Gefühlt wird das immer schlimmer. Wie gesagt, die Abbrüche finden sowohl am PC mit dem vlc-Player statt als auch an meinem Android-Himedia-Player. Da sind tatsächlich fehlerhafte Stelle drinnen. Wenn man die Stelle vorher kennen würde, kann man natürlich mit der Maus an eine Stelle weiter hinten klicken und so die fehlerhafte Stelle so überspringen. Natürlich ist das auf Dauer eine Belastung, vor allem wenn ich das mit meinem Multimedia-Player am TV abspiele.

    Die gleiche Last-ship-Folge aus dem Usenet hingegen lief problemlos, wie bereits gestern beschrieben.

    Ich werde jetzt gleich nochmal testweise die Criminal-Minds-12-19 nochmal a) aus dem usenet und b) von SO laden und dann berichten, wie es sich damit verhält.
     
    3way gefällt das.
  7. 3way

    3way Vollzeit-OS-Ausprobierer Premium Trusted User Beta-Tester

    Registriert seit:
    14 Juli 2015
    Beiträge:
    2.047
    Zustimmungen:
    3.056
    8 Shows, 6 mal Uploader FOP :wondering: Vielleicht hat der Rechner dieses Uppers FOP? :giggle: Aber ich weiß ja nicht wirklich, ob Du wirklich seine Versionen genommen hast...
     
  8. joker2014

    joker2014 Premium Trusted User Beta-Tester

    Registriert seit:
    17 März 2015
    Beiträge:
    469
    Zustimmungen:
    304
    Naja, es lädt gerade nochmal von SO und Usenet, mal sehen. Auf serienjunkies hat man ja kaum Auswahl, man muss nehmen, was es gibt und nur noch zwischen 720p und 1080p auswählen, in Ausnahmefällen mal noch zwischen 2.0 und 5.1-Tonspur. Und boerse.to scheint wohl tot zu sein? Nun ja, für Serien ist nunmal junkies schon das mit der vielfältigsten Auswahl, was besseres habe ich noch nie gefunden. Was Filme angeht, hatte ich noch nie Probleme bei movie-blog.org.
     
    detleff_raucht_pot gefällt das.
  9. joker2014

    joker2014 Premium Trusted User Beta-Tester

    Registriert seit:
    17 März 2015
    Beiträge:
    469
    Zustimmungen:
    304
    So, ich habe das Ergebnis:
    Beispielhaft: Criminal Minds-S12E19
    3x geladen, 1x UL, 1x SO, 1x Usenet (es ist von der Dateigröße her immer die gleiche Datei auf das byte genau).
    Die Loads von SO und Usenet sind völlig fehlerfrei.
    Die von UL bezogene Datei bricht beim Abspielen nach 11:52min ab, hat an dieser Stelle irgendeinen Fehler.

    Ist doch völlig unerklärlich?

    Auch die anderen usenet-Serien waren fehlerfrei, während die UL-Serien häufig fehlerhaft waren.
     
  10. HoHoHogan

    HoHoHogan Forenlegende Premium Serious User Beta-Tester

    Registriert seit:
    19 März 2015
    Beiträge:
    1.190
    Zustimmungen:
    615
    Vielleicht geht beim Uploaden was schief. Oder der HW Account spinnt.